Logitech Myharmony Application For Macos 10.15

Article ID = 186
Article Title = macOS 32-Bit Applications Unsupported With macOS 10.15 And Later
Article Author(s) = Graham Needham (BH)
Article Created On = 22nd June 2017
Article Last Updated = 28th July 2020
Article URL = https://www.macstrategy.com/article.php?186
Article Brief Description:
Apple stated at their 2017 World Wide Developer Conference (WWDC) that a future version of macOS would stop supporting 32-bit applications i.e. macOS 10.15 and later. This article has information about this, how it might impact you and includes a list of known 32-bit applications.

As of macOS 10.15 Catalina, 32-bit software such as MyHarmony and Logitech Harmony Remote Software will no longer run and will require an update for it to work. If you’re using a hub-based remote, you will need to use the Harmony App on your iOS or Android device. Logitech Control Center is an application that allows you to customize your Logitech mouse and assign key functions for its buttons. If, for any reason, you need to uninstall Logitech Control Center from your Mac, this article is for you. We will share several options to completely uninstall Logitech Options on a Mac.

32-Bit Applications

Apple confirmed at their 2018 World Wide Developer Conference (WWDC) that all future versions of macOS from 10.15 onwards would stop supporting 32-bit applications. macOS 10.13 and 10.14 (due autumn/fall 2018) just warn users every time you open a 32-bit application whereas macOS 10.15 (due autumn/fall 2019) will be the first version to not support 32-bit apps at all.

Mac App Store Applications

Apple has already begun preparations to prune the Mac App Store. From January 2018 all new apps submitted to the Mac App Store will have to be 64-bit and from June 2018, both new apps and app updatesmust be 64-bit. Any submissions that don't meet these requirements will be rejected. At some point apps that are still 32-bit and that have not been updated will be removed from the Mac App Store. Ifyou bought a 32-bit app you should still be able to download it (on a version of macOS that supports it) but no new purchases will be allowed and they will not show up in searches.

Apple Applications (Mac App Store)

Logitech myharmony application for macos 10.15 installerAs of 15th November 2018 all of Apple's current applications on the Mac App Store are now 64-bit including Compressor. However, be careful if you are still running very old versions of their apps such as early versions of Pages and Numbers as some of these are 32-bit.

Other Apple Applications

The following (old) Apple applications are 32-bit. It is highly unlikely that they will be updated to 64-bit:
  • iDVD 7.1.2
  • iPhoto Library Upgrader v8.1
  • iWeb (all versions)
  • QuickTime Player 7
There are some additional background processes that Apple includes within macOS that are still 32-bit - Apple has stated that developers must move to new 64-bit equivalent frameworks so if you see these running, you have an application on your computer that still calls these 32-bit processes:
  • Dashboard - this has been updated by Apple to 64-bit in macOS 10.14 Mojave
  • mdworker32 - there is a 64-bit version of this available for Developers to use
  • quicklookd32 - there is a 64-bit version of this available for Developers to use
  • inkserver - the 'ink' components have been updated by Apple to 64-bit in macOS 10.14 Mojave
  • qtkitserver - there is a 64-bit version of this available for Developers to use
There are, obviously, many old Apple utilities that 32-bit so we only list a few significant ones here that you might come across on your hard disk if you've migrated up from earlier versions of macOS:
  • /System/Library/CoreServices/SecurityFixer.app
  • /System/Library/Frameworks/Tk.framework/Versions/8.4/Resources/Wish.app
  • iPod Reset Utility 1.0.2
  • Apple application based Read Mes and Guides
    • Apple Hardware Test Read Me 1.1
    • Apple Remote Desktop Administrator's Guide
    • Apple Remote Desktop Read Me
    • iDVD Getting Started 3.8
    • iMovie Getting Started 1.0.2
    • Keynote User Guide 1.0.2
    • Pages User Guide 1.0.2
    • Welcome to Leopard
    • Welcome to Snow Leopard

Third Party Non-Mac App Store Applications

32-bit applications will continue to run until macOS 10.15 (due autumn/fall 2019) is released. At this point if you still wish to use 32-bit applications you will not be able to upgrade to macOS 10.15. If you still run macOS 10.14 it should be supported with security updates until the autumn/fall of 2021.

Disc Burning Software

Most disc burning applications are still 32-bit including Apple's own iDVD application. The underlying OS framework for burning discs has been 64-bit for a while (at least macOS 10.12 Sierra).However, as Apple hasn't shipped any computers with a built-in optical drive since mid-2012, it is a possibility that Apple may not bother to update underlying frameworks/components. This couldmean the demise of disc burning directly within macOS in the future! It is our prediction that macOS 10.15 will drop support for the mid-2012 MacBook Pro models and cheese-grater Mac Pros so basicallymacOS 10.15 will only support Macs that have no built-in optical drive. We'll update this article as more information becomes available. At Apple's 2019 World WideDeveloper Conference (WWDC) on the 3rd June 2019 Apple confirmed that macOS 10.15 drops support for the original cheese-grater Mac Pros but 2012 model MacBook Pros arestill supported so disc burning capability is 64-bit and still supported (for now). Third party disc burning applications known to be 64-bit include:
  • Roxio Toast v17 or later

Timeline For 32-Bit Applications

Based on current information this is the situation:
  • Early 2018 (macOS 10.13.0 - 10.13.3) - no change
  • Spring/summer 2018 (macOS 10.13.4 - 10.13.6) - 32-bit applications will run but you will get warnings when opening them
  • Autumn/fall 2018 (macOS 10.14) - 32-bit applications will run but you will get warnings when opening them
  • Autumn/fall 2019 (macOS 10.15) - 32-bit applications will not work in macOS 10.15 Catalina or later
  • Autumn/fall 2020 (macOS 11) - 32-bit applications will not work in macOS 11 Big Sur or later
  • Autumn/fall 2021 (macOS 12) - macOS 10.14 will be unsupported for security updates so continuing to run macOS 10.14 with 32-bit apps will be a security risk!

The Way Forward

Although, at the time of knowing 32-bit app support will stop, there are a number of years before 32-bit app support will actually stop, it is always best to start planning ahead now. Create a list of 32-bit apps that you are running/have installed on your computer (see next section) and make plans:
  • You can test what applications might not work with macOS 10.13.4/10.13.5/10.13.6 High Sierra or macOS 10.14 Mojave by temporarily switching on 64-bit only mode:
    1. Restart your Mac and hold down Command-R to boot into Recovery Mode
    2. Launch Terminal and enter the following command:
    3. nvram boot-args='-no32exec'
    4. Restart your Mac
    5. NOTE: To go back to normal 32-bit compatible mode, repeat the steps above but enter nvram boot-args=' in the command step 2 above instead.
  • Do you still need the application?
  • Can you update the application to a newer version for free?
  • Can you upgrade the application to a newer version? - this might have compatibility issues that need to be tested and/or associated costs that need to be planned for
  • Is there an alternative? - this might have compatibility issues that need to be tested and/or associated costs that need to be planned for
  • Consider moving older apps to a dedicated older Mac specifically to run them.
  • Consider virtualising an older version of macOS / OS X / Mac OS X with Parallels Desktop / VMWare Fusion / VirtualBox to run your 32-bit apps:
  • NOTE: Some software that may rely on dedicated hardware may not run very well, if at all, in virtual environments. Games and graphics/audio applications for instance - Apple's own Aperture software does not work properly in a virtual environment.
  • We recommend running the following versions of macOS / OS X / Mac OS X as Virtual Machines for 32-bit app support:
    • Mac OS X 10.6 Snow Leopard (Server) - costs money but you may already be running/want to run this to be able to use PowerPC/Rosetta based applications
    • OS X 10.7 - OS X 10.8 is better
    • OS X 10.8 - costs money but if you already own it/want to pay for it, it runs very efficiently in a virtual machine and there are few internet/iCloud based services clogging it up
    • OS X 10.9 - was very kludgy and slow when installed on a hard disk
    • OS X 10.10 - was slow when installed on a hard disk, does not support latest Apple internet/iCloud based services
    • OS X 10.11 - free, supports most internet/iCloud based services
    • macOS 10.12 - free, supports most internet/iCloud based services
    • macOS 10.13 - buggy, slow, half baked technologies e.g APFS, 10.13.4 or later will give you repeated warnings when trying to run 32-bit applications
    • macOS 10.14 - but will give you repeated warnings when trying to run 32-bit applications

How To Tell Which Applications You Have Installed Are 32-Bit

If you are running macOS 10.14.x, go to Apple menu > About This Mac > click the 'System Report…' button (the System Information app will open) > select 'Legacy Software' under the 'Software' heading on the left. For all earlier versions of macOS, go to Apple menu > About This Mac > click the 'System Report…' button (the System Information app will open) > select 'Applications' under the 'Software' heading on the left > click on the '64-bit (Intel)' column heading to group applications > check the items listed as 'No' in the '64-bit (Intel)' column. This can take a few minutes if you have a lot of applications installed/slow storage e.g. a traditional spinning hard disk. There are also a few third-party utilities out there that may help too:
  • Uni Detector (free download via the Mac App Store )
  • EtreCheck 4 (free download)
  • 32-bitCheck / ArchiChect (free download)
  • Go64 (donationware)
You should also consider that you may have background processes running that are 32-bit. You can see these (when they are running) by going to Macintosh HD > Applications > Utilities > Activity Monitor > CPU tab > (right click the column headings to add/tick the 'Kind' column) > click the 'Kind' column heading to sort by 32-bit/64-bit type.

List Of Known 32-Bit Applications That You May Still Be Running/Have Installed

The following applications/background processes are 32-bit:
NOTE: Earlier versions of apps listed below will also be 32-bit!

Apps With Updates/Upgrades Available Now Or Promised For The Future

  • Apple DVD Player v5.8 - 64-bit v6.0 ships with macOS 10.14 Mojave but the application has been moved to System > Library > CoreServices > Applications
  • --------------
  • Adobe Creative Suite
    • Adobe Acrobat Pro X (10)
    • - running Acrobat Pro 2015 or earlier is a high security risk
    • Adobe After Effects CS4
    • Adobe Bridge CS5.1
    • Adobe Dreamweaver CS6
    • Adobe Extension Manager CS6
    • Adobe Illustrator CS5.1
    • Adobe InDesign CS6
    • Adobe Photoshop CS4
    • Adobe Premiere Pro CS4
    - upgrade to Creative Cloud
    - switch to alternatives
    --------------
  • Adobe Creative Cloud
    • Adobe Creative Cloud (management application) - update to the latest version
    • Adobe Acrobat Pro DC - update to the latest version (Adobe ID required)
    • Adobe After Effects = update to the latest version (Adobe ID required)
    • Adobe AME = update to the latest version (Adobe ID required)
    • Adobe Animate = update to the latest version (Adobe ID required)
    • Adobe Anywhere = update to the latest version (Adobe ID required)
    • Adobe Audition = update to the latest version (Adobe ID required)
    • Adobe Bridge - update scheduled, to be completed by end of summer 2019
    • Adobe Camera Raw = update to the latest version (Adobe ID required)
    • Adobe Captivate - update scheduled, to be completed by end of summer 2019
    • Adobe Character Animator = update to the latest version (Adobe ID required)
    • Adobe Dimension - update scheduled, to be completed by end of summer 2019
    • Adobe Dreamweaver = update to the latest version (Adobe ID required)
    • Adobe Illustrator = update to the latest version (Adobe ID required)
    • Adobe InCopy = update to the latest version (Adobe ID required)
    • Adobe InDesign = update to the latest version (Adobe ID required)
    • Adobe Lightroom (Creative Cloud) = update to the latest version (Adobe ID required)
    • Adobe Muse - update scheduled, to be completed by end of summer 2019
    • Adobe Photoshop = update to the latest version (Adobe ID required)
    • Adobe Prelude = update to the latest version (Adobe ID required)
    • Adobe Premiere Pro = update to the latest version (Adobe ID required)
    • Adobe XD = update to the latest version (Adobe ID required)
    --------------
  • Adobe (Acrobat) Reader XI (11)/2015 - update to 2017/2020/DC or later (macOS 10.12 or later required)
  • - running Adobe Acrobat Reader 2015 or earlier is a high security risk
  • Adobe Connect = update to the latest version
  • Adobe Digital Editions = 10.15 supported with the latest version
  • Adobe Adobe Photoshop Elements - paid upgrade to v2020 required
  • Adobe Adobe Premiere Elements - paid upgrade to v2020 required
  • Adobe Lightroom (Classic) - v9.x and v8.4.1 work but with known issues
  • --------------
  • Fujitsu ScanSnap software suite including:
    • Manager
    • Organizer
    • ABBYY FineReader for ScanSnap v5.0.2
    • ABBYY Cardminder v5.3.60
    • Fujitsu has released new 64-bit Scansnap 'Home' software for macOS 10.14 Mojave or later, but it is only available for some models and has limited features compared to the old ScanSnap Manager software - see this Fujitsu page to check software compatibility/availability by model
    • In a surprise move, on the 25th June 2020, Fujitsu released 64-bit versions of their ScanSnap 'Manager' and ABBYY FineReader for ScanSnap software, for macOS 10.12 Sierra or later - although it is listed as only being available for some newer models, reports on the internet state v7 of ScanSnap manager works with some older models including the S300M.
    --------------
  • Accordance v10.4.5 - update to v12 or later
  • Adobe Acrobat Reader/Pro 2015 (Classic - trial/upgrade/named user licensing versions) - upgrade to v2017/DC or later
  • Aquallegro 5.1 - update to v5.3.1 or later
  • Audacity 2.3.1 - update to v2.3.2.0 or later
  • Garmin BaseCamp v4.6.3 - update to v4.7.0 or later (includes updated MapInstall v4.3.x + MapManager v3.1.x)
  • BBEdit v11/v12 - update/upgrade to v12.1.0 or later
  • Scooter Software Beyond Compare 4.2.4 - v4.3 or later
  • Bonjour Browser v1.5.6 - upgrade to Discovery - DNS-SD Browser v1.0 or later
  • Brother P-Touch editor/print app (for Brother label printers) - update to v5.1 or later
  • BwanaDik v3.3 - upgrade to v4.1.0 or later
  • Check Point Endpoint Security VPN - update to E80.89 or later
  • CrossOver v18.x - upgrade to v19 or later
  • Crystalmaker SingleCrystal 3 - upgrade to v4 or later
  • Delta v5.3.1 - update in the works
  • Disk Inventory X v1.1 - update to v1.2 or later
  • DiskWarrior v4.4 - upgrade to v5 or later (APFS still not supported though)
  • EasyFind - update to v4.9.3 or later
  • Google Earth v7.1 - update to v7.3 Pro or later - but watch out for the required, automated update background service
  • Epson Scan v5.1.1f2 - update to the latest scanner software
  • Epson Scan Settings 5.11 - update to the latest scanner software
  • EyeTV - upgrade to v4 or later
  • Fiery Command Workstation (CWS) - update to the v6.4 or later
  • FileMaker (Pro) v13 - upgrade to v14 or later
  • Fetch v5.7.7 - upgrade to v5.8 or later
  • File Buddy v10.x - v11 upgrade in the works
  • FinancesOSX 2.3a - possible 64-bit update coming
  • Find Any File v1.8.9 - update to v2.0 or later
  • KaleidaGraph - update in the works
  • LemkeSoft FontBook 4.6.3 - upgrade to v5.0.4 or later
  • G-Force Toolbar 5.8.1 - update to v5.8.2 or later
  • GIMP v2.9.x - update to v2.10.14 or later
  • iData v3 - upgrade to v4 Pro or later
  • Interarchy v10 - upgrade to v11 or later
  • LemkeSoft Graphic Converter v9.x (uses QTKitServer background process) - upgrade to v10 or later (Thorsten Lemke has confirmed v10 uses the newer Apple 64-bit framework AVKit)
  • Linotype FontExplorer X v1.x - upgrade to Monotype FontExplorer X v6.x
  • Joystick Mapper - update in the works
  • Kindle v1.21 - update to v1.26.1 or later
  • Belight's Labels & Addresses - upgrade to Printworks 2 which includes most, if not all, of the feature set
  • Logitech MyHarmony v1.0.0.87 - install newer Harmony Desktop product
  • Mactracker v7.6.5 - update to v7.7.3 or later
  • MacX DVD Ripper Pro v5.5.0 - upgrade to v7.1.2 or later
  • Mail Archiver X 4.2.2 - upgrade to v5.1.5 or later
  • Microsoft Office 2011 (Word/Excel/PowerPoint/Outlook/Error Reporting) - upgrade to Office 2016/2019 (365) or switch to alternatives
  • - running Office 2016 or earlier is a high security risk
  • Movie Sherlock 5.8.8 - update to v5.9.9 or later
  • OfficeTime v1.84 - update to v1.9 or later
  • OmniOutliner (Pro) v4.x - upgrade to v5.4.2 or later
  • MacKiev The Print Shop 3 3.0.6.1 - readers report that a 64-bit version is in the works
  • Microsoft Remote Desktop Connection v2.1.1 - update to Microsoft Remote Desktop 10 or later (via the Mac App Store)
  • QuarkXPress v10.5.2.4 - upgrade to v2019 or later
  • Quicken 2007 - upgrade to v2018 or later
  • NOTE: Originally you had to upgrade before you install macOS 10.15 Catalina or later, as the update process was still 32-bit - however, they now have a cloud based converter for converting your old data
  • Reunion v11 - upgrade to v12 or later
  • ScummVM 1.4.1 - update to v2.1.0 or later
  • Solitaire Forever 1.3.5 - update to v1.4.4 or later
  • Sonoma Wire Works DrumCore 3 Toolkit - upgrade to v4 or later
  • Upgrade before you install macOS 10.15 Catalina or later - the migration process is still 32-bit!
  • Sonoma Wire Works RiffWorks - update planned
  • Star Watermark (Pro) v2.7.4 - update to v2.7.5 or later
  • Starry Night (CSAP/Enthusiast/Pro/Pro Plus) 7 - upgrade to v8 or later
  • Steam - update to latest version
  • The Steam application is now 64-bit but the games you run in the client may not be 64-bit e.g. those from Aspyr
  • SuperDuper! v2.9.1 - upgrade to v3.1.4 or later
  • Nisus Thesaurus v1.1.3 - update to v1.1.4 or later
  • Toast Titanium v16.x - upgrade to v17 or later
  • Transmit v3.7 - upgrade to v4 or later
  • Web Confidential 4.2 - upgrade to v5 or later
  • XLD v20170729 - update to v20181001 or later
  • Xquartz (X11) - you may need to reinstall the latest version e.g. v2.7.11 or later

Apps WITHOUT Updates/Upgrades Available Now Or Any Promised For The Future

  • Apple iDVD v7.1.2
  • Apple iPhoto Library Upgrader v8.1
  • Apple QuickTime Player 7 (v7.6.6) - you can use QuickTime Player (X) included with macOS instead, albeit it doesn't support all the video codecs/features that QT7 does
  • --------------
  • Adobe Contribute CS5.1
  • Adobe Device Central CS5.5
  • Adobe Fireworks CS5.1
  • Adobe Flash Catalyst CS5.5
  • Adobe Flash CS5.5
  • - upgrade to Creative Cloud
    - switch to alternatives
    --------------
  • BioShock (games)
  • Call Of Duty 1-4 (games)
  • (Some) Canon printer drivers/utilities including:
    • BJPrinterUtility2 v7.3.10
  • (Some) Epson printer drivers/utilities including:
    • Epson Connect Printer Setup v1.2.2
    • Epson LFP Remote Panel 2 v3.0.1
    • Epson Printer Finder v1.0.0
    • EpsonNet Config v4.6.0
  • National Geographic apps (it appears NG hasn't updated any software since at least 2015)
  • --------------
  • 2013 World Book
  • AccountEdge Pro 2017 v21.0.11 + OfficeLink Processor v4.0.2 - will not be updated!
  • Alpha Juno 1.0
  • Amazon Cloud Player 2.3
  • Amcrest Surveillance Pr
  • Analogue Ripper 3.1
  • Art Directors Toolkit 5.5.1
  • Audio Score Ultimate 8.84
  • Aurora Blu-Ray Copy 1.0.0.0456
  • Basilisk II
  • Batch Doc Converter 1.3
  • Bejeweled 2 Deluxe 1.0
  • Bejeweled 3 1.0
  • Bwana v2.7
  • Cardo communicators (cardo-updater background process)
  • CardRaider 2.0.11
  • CarMD
  • CDPlayer Alpha
  • Cinematize 2.07
  • coconutWiFi 2.0
  • Create Disk 1.0
  • Crossword Forge 7.3
  • CYLView 1.0
  • DataColor Spyder4
  • Deus Ex: Human Revolution v1.0.1
  • Dictionary Editor 1.3
  • Disco v1.0.3
  • Discus 426
  • DivX Player v5.8
  • DragThing - will not be updated!
  • Aiseesoft DVD Player
  • Eliza 1.6
  • Elmedia Player v6.9
  • Email Merge X
  • eReader 2.7fp
  • Export Address Book 1.5.1
  • Express Burn v6.14
  • Extract Movie Soundtrack 2.0
  • FastTrack Schedule v10 10.2.1
  • Fetch Art 2.6.0
  • Fiery Remote Scan v6.3.0.05
  • File Properties Editor 6.1
  • Find A Word 2.4.0
  • Flickr Uploader v3.1
  • FoCal 2.4.5.3284
  • Font Catalog Creator 2.1
  • FontLab Fontographer 5 - will not be updated! but you can upgrade to FontLab VI
  • FontLab Studio 5 - will not be updated! but you can upgrade to FontLab VI
  • FontLab TypeTool 3 - will not be updated! but you can upgrade to FontLab VI
  • FontNuke v1.2.11
  • Form Viewer v3.1
  • Freecell 2.1
  • Funny Pages 1.5.2
  • Get Backup 2RE 2.5.3
  • Glance v2.11.2
  • Adobe GoLive v9
  • Graph Paper Maker 2.4
  • Guitar Guru 3.2.2
  • Hoyle Casino v1.0
  • HP Photo Creations 1.0.0.17712 - v2.2.192 is out but currently unknown if 32/64-bit?
  • iBored 1.1.19
  • iGor Pro 7
  • ImageBurner v2.0
  • Inkscape v0.922.2
  • Inspiration v9 9.2.2
  • IPNetTunerX 1.7.1
  • iSkysoft Video Converter 4.5
  • join.me Launcher v1.0.522.0
  • Joystick Show
  • JollyFastVNC v1.54
  • LaCie LightScribe Labeler 1.2.2
  • LaCie Network Assistant 1.2.1
  • LaCie Private-Public 1.9.5
  • Leawo Blu-Ray Player 1.9
  • Liberer 4.1
  • Link Sequence Download (LSD) v0.21
  • LogMeIn Client v4.1.4811
  • Logitech Connection Utility v3.9.5
  • Logitech Unifying FW Receiver 24 v1.0.5
  • Mac Media Player 2.17.2
  • MacBarf 1.1
  • MacSaber 1.1
  • MahJong 5.1.0
  • Mailsmith - will not be updated!
  • MarbleBlast Gold
  • Mariner Write v3.9.5
  • Merriam-Webster Dictionary
  • MidiPipe 1.4.3
  • Mike's Cards 2.1.1
  • Moose 3.5.7
  • MPEG Streamclip v1.9.3b8
  • MusicTime Deluxe 4.0.3
  • Name This Tune 1.4.0
  • Nanosaur 2 2.0.7
  • NEC SpectraView II
  • Cross Country Software Online Bible v4.2.1
  • Pac the Man X 1.1.3
  • PandoCalendar
  • Patent Grabber
  • Photo Flip v1.0
  • PhotoScore and NotateMe Ultimate 8.8.4
  • Plasma Pong 1.0
  • Play Sound 1.6.7
  • Print Explosion 3.0.2.8
  • Pulse Secure client v5.2
  • QuicKeys v4.0.7 (131)
  • QuickTunes 2.3.0
  • Resave web ready v1.0
  • RoboPostman
  • Scrabble 1.0.1.4
  • Simply Burns build 428
  • Smasher 3.202
  • Smell-O-Mints 2.3.2
  • SOFA Statistics
  • Sony PlayMemories (software that lets an Alpha 6x00 upload pictures via Wi-Fi)
  • Sophie Reader 1.0.4
  • SoundApp Reborn 0.1.1
  • SoundSaver 1.0.1
  • Gideon Softworks SSH Helper v1.3
  • Zerene Stacker (the app itself is 64-bit, but the launcher is 32-bit, hopefully it will be updated)
  • SuperCard
  • Sweet MIDI Player 2.7.4
  • Swiss-PdbViewer - will not be updated!
  • Synchronize! Pro X v6.8.6 - will not be updated!
  • Tell Me a Story 1.3.0
  • Tex-Edit Plus 4.10.4
  • ThingsService v4.6.1
  • To D o S e r v i c e v4.6.0
  • tn3270 X v3.4
  • Intuit TurboTax 2006-2011
  • TypeBook Creator 3.1
  • uTorrent 1.8.7
  • VideoStream 1.0.3
  • Vine Server 4.01
  • VMware Fusion's VMDKMounter v3.1.3
  • VMD
  • Word Search Creator X 3.0.2
  • World Book Dictionary 3.1
  • Yummy FTP Pro v1.11.14
  • Zinio Reader 4.2.3972
This list is not meant to be exhaustive but we try out best to be as complete as possible - it is primarily a list of applications that some users may still want to use on a modern macOS but willnot work on macOS 10.15 or later. If a 64-bit version of a listed app is availablewe'll try to list it with a link. This list will be updated over time - bookmark this article and revisit it if running 32-bit applications is important to you. If you know of other 32-bitapplications not listed, please don't hesitate to contact us.

Article Keywords: macOS 1013 1014 1015 1100 High Sierra Mojave Catalina Big Sur 32-bit 32bit 32 bit apps applications not supported unsupported not working opening

This article is © MacStrategy » a trading name of Burning Helix. As an Amazon Associate, employee's of MacStrategy's holding company (Burning Helix sro) may earn from qualifying purchases. Apple, the Apple logo, and Mac are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc.

Article Contributors/Thanks To: Michael Schmitt

If this information helped you or saved you time and/or money why not donate a little to us via PayPal?
All proceeds go directly to MacStrategy / Burning Helix to help fund this web site.
If this information helped you or saved you time and/or money why not donate a little to us via PayPal?
All proceeds go directly to MacStrategy / Burning Helix to help fund this web site.
Go to this
web page
to donate to us.
Article ID = 186
Article Title = macOS 32-Bit Applications Unsupported With macOS 10.15 And Later
Article Author(s) = Graham Needham (BH)
Article Created On = 22nd June 2017
Article Last Updated = 28th July 2020
Article URL = https://www.macstrategy.com/article.php?186
Article Brief Description:
Apple stated at their 2017 World Wide Developer Conference (WWDC) that a future version of macOS would stop supporting 32-bit applications i.e. macOS 10.15 and later. This article has information about this, how it might impact you and includes a list of known 32-bit applications.

32-Bit Applications

10.15Apple confirmed at their 2018 World Wide Developer Conference (WWDC) that all future versions of macOS from 10.15 onwards would stop supporting 32-bit applications. macOS 10.13 and 10.14 (due autumn/fall 2018) just warn users every time you open a 32-bit application whereas macOS 10.15 (due autumn/fall 2019) will be the first version to not support 32-bit apps at all.

Mac App Store Applications

Apple has already begun preparations to prune the Mac App Store. From January 2018 all new apps submitted to the Mac App Store will have to be 64-bit and from June 2018, both new apps and app updatesmust be 64-bit. Any submissions that don't meet these requirements will be rejected. At some point apps that are still 32-bit and that have not been updated will be removed from the Mac App Store. Ifyou bought a 32-bit app you should still be able to download it (on a version of macOS that supports it) but no new purchases will be allowed and they will not show up in searches.

Apple Applications (Mac App Store)

As of 15th November 2018 all of Apple's current applications on the Mac App Store are now 64-bit including Compressor. However, be careful if you are still running very old versions of their apps such as early versions of Pages and Numbers as some of these are 32-bit.

Other Apple Applications

The following (old) Apple applications are 32-bit. It is highly unlikely that they will be updated to 64-bit:
  • iDVD 7.1.2
  • iPhoto Library Upgrader v8.1
  • iWeb (all versions)
  • QuickTime Player 7
There are some additional background processes that Apple includes within macOS that are still 32-bit - Apple has stated that developers must move to new 64-bit equivalent frameworks so if you see these running, you have an application on your computer that still calls these 32-bit processes:
  • Dashboard - this has been updated by Apple to 64-bit in macOS 10.14 Mojave
  • mdworker32 - there is a 64-bit version of this available for Developers to use
  • quicklookd32 - there is a 64-bit version of this available for Developers to use
  • inkserver - the 'ink' components have been updated by Apple to 64-bit in macOS 10.14 Mojave
  • qtkitserver - there is a 64-bit version of this available for Developers to use
There are, obviously, many old Apple utilities that 32-bit so we only list a few significant ones here that you might come across on your hard disk if you've migrated up from earlier versions of macOS:
  • /System/Library/CoreServices/SecurityFixer.app
  • /System/Library/Frameworks/Tk.framework/Versions/8.4/Resources/Wish.app
  • iPod Reset Utility 1.0.2
  • Apple application based Read Mes and Guides
    • Apple Hardware Test Read Me 1.1
    • Apple Remote Desktop Administrator's Guide
    • Apple Remote Desktop Read Me
    • iDVD Getting Started 3.8
    • iMovie Getting Started 1.0.2
    • Keynote User Guide 1.0.2
    • Pages User Guide 1.0.2
    • Welcome to Leopard
    • Welcome to Snow Leopard

Third Party Non-Mac App Store Applications

32-bit applications will continue to run until macOS 10.15 (due autumn/fall 2019) is released. At this point if you still wish to use 32-bit applications you will not be able to upgrade to macOS 10.15. If you still run macOS 10.14 it should be supported with security updates until the autumn/fall of 2021.

Disc Burning Software

Most disc burning applications are still 32-bit including Apple's own iDVD application. The underlying OS framework for burning discs has been 64-bit for a while (at least macOS 10.12 Sierra).However, as Apple hasn't shipped any computers with a built-in optical drive since mid-2012, it is a possibility that Apple may not bother to update underlying frameworks/components. This couldmean the demise of disc burning directly within macOS in the future! It is our prediction that macOS 10.15 will drop support for the mid-2012 MacBook Pro models and cheese-grater Mac Pros so basicallymacOS 10.15 will only support Macs that have no built-in optical drive. We'll update this article as more information becomes available. At Apple's 2019 World WideDeveloper Conference (WWDC) on the 3rd June 2019 Apple confirmed that macOS 10.15 drops support for the original cheese-grater Mac Pros but 2012 model MacBook Pros arestill supported so disc burning capability is 64-bit and still supported (for now). Third party disc burning applications known to be 64-bit include:
  • Roxio Toast v17 or later

Timeline For 32-Bit Applications

Based on current information this is the situation:
  • Early 2018 (macOS 10.13.0 - 10.13.3) - no change
  • Spring/summer 2018 (macOS 10.13.4 - 10.13.6) - 32-bit applications will run but you will get warnings when opening them
  • Autumn/fall 2018 (macOS 10.14) - 32-bit applications will run but you will get warnings when opening them
  • Autumn/fall 2019 (macOS 10.15) - 32-bit applications will not work in macOS 10.15 Catalina or later
  • Autumn/fall 2020 (macOS 11) - 32-bit applications will not work in macOS 11 Big Sur or later
  • Autumn/fall 2021 (macOS 12) - macOS 10.14 will be unsupported for security updates so continuing to run macOS 10.14 with 32-bit apps will be a security risk!

Logitech Myharmony Macos 10.15

The Way Forward

Although, at the time of knowing 32-bit app support will stop, there are a number of years before 32-bit app support will actually stop, it is always best to start planning ahead now. Create a list of 32-bit apps that you are running/have installed on your computer (see next section) and make plans:
  • You can test what applications might not work with macOS 10.13.4/10.13.5/10.13.6 High Sierra or macOS 10.14 Mojave by temporarily switching on 64-bit only mode:
    1. Restart your Mac and hold down Command-R to boot into Recovery Mode
    2. Launch Terminal and enter the following command:
    3. nvram boot-args='-no32exec'
    4. Restart your Mac
    5. NOTE: To go back to normal 32-bit compatible mode, repeat the steps above but enter nvram boot-args=' in the command step 2 above instead.
  • Do you still need the application?
  • Can you update the application to a newer version for free?
  • Can you upgrade the application to a newer version? - this might have compatibility issues that need to be tested and/or associated costs that need to be planned for
  • Is there an alternative? - this might have compatibility issues that need to be tested and/or associated costs that need to be planned for
  • Consider moving older apps to a dedicated older Mac specifically to run them.
  • Consider virtualising an older version of macOS / OS X / Mac OS X with Parallels Desktop / VMWare Fusion / VirtualBox to run your 32-bit apps:
  • NOTE: Some software that may rely on dedicated hardware may not run very well, if at all, in virtual environments. Games and graphics/audio applications for instance - Apple's own Aperture software does not work properly in a virtual environment.
  • We recommend running the following versions of macOS / OS X / Mac OS X as Virtual Machines for 32-bit app support:
    • Mac OS X 10.6 Snow Leopard (Server) - costs money but you may already be running/want to run this to be able to use PowerPC/Rosetta based applications
    • OS X 10.7 - OS X 10.8 is better
    • OS X 10.8 - costs money but if you already own it/want to pay for it, it runs very efficiently in a virtual machine and there are few internet/iCloud based services clogging it up
    • OS X 10.9 - was very kludgy and slow when installed on a hard disk
    • OS X 10.10 - was slow when installed on a hard disk, does not support latest Apple internet/iCloud based services
    • OS X 10.11 - free, supports most internet/iCloud based services
    • macOS 10.12 - free, supports most internet/iCloud based services
    • macOS 10.13 - buggy, slow, half baked technologies e.g APFS, 10.13.4 or later will give you repeated warnings when trying to run 32-bit applications
    • macOS 10.14 - but will give you repeated warnings when trying to run 32-bit applications

How To Tell Which Applications You Have Installed Are 32-Bit

If you are running macOS 10.14.x, go to Apple menu > About This Mac > click the 'System Report…' button (the System Information app will open) > select 'Legacy Software' under the 'Software' heading on the left. For all earlier versions of macOS, go to Apple menu > About This Mac > click the 'System Report…' button (the System Information app will open) > select 'Applications' under the 'Software' heading on the left > click on the '64-bit (Intel)' column heading to group applications > check the items listed as 'No' in the '64-bit (Intel)' column. This can take a few minutes if you have a lot of applications installed/slow storage e.g. a traditional spinning hard disk. There are also a few third-party utilities out there that may help too:
  • Uni Detector (free download via the Mac App Store )
  • EtreCheck 4 (free download)
  • 32-bitCheck / ArchiChect (free download)
  • Go64 (donationware)
You should also consider that you may have background processes running that are 32-bit. You can see these (when they are running) by going to Macintosh HD > Applications > Utilities > Activity Monitor > CPU tab > (right click the column headings to add/tick the 'Kind' column) > click the 'Kind' column heading to sort by 32-bit/64-bit type.

List Of Known 32-Bit Applications That You May Still Be Running/Have Installed

The following applications/background processes are 32-bit:
NOTE: Earlier versions of apps listed below will also be 32-bit!

Apps With Updates/Upgrades Available Now Or Promised For The Future

  • Apple DVD Player v5.8 - 64-bit v6.0 ships with macOS 10.14 Mojave but the application has been moved to System > Library > CoreServices > Applications
  • --------------
  • Adobe Creative Suite
    • Adobe Acrobat Pro X (10)
    • - running Acrobat Pro 2015 or earlier is a high security risk
    • Adobe After Effects CS4
    • Adobe Bridge CS5.1
    • Adobe Dreamweaver CS6
    • Adobe Extension Manager CS6
    • Adobe Illustrator CS5.1
    • Adobe InDesign CS6
    • Adobe Photoshop CS4
    • Adobe Premiere Pro CS4
    - upgrade to Creative Cloud
    - switch to alternatives
    --------------
  • Adobe Creative Cloud
    • Adobe Creative Cloud (management application) - update to the latest version
    • Adobe Acrobat Pro DC - update to the latest version (Adobe ID required)
    • Adobe After Effects = update to the latest version (Adobe ID required)
    • Adobe AME = update to the latest version (Adobe ID required)
    • Adobe Animate = update to the latest version (Adobe ID required)
    • Adobe Anywhere = update to the latest version (Adobe ID required)
    • Adobe Audition = update to the latest version (Adobe ID required)
    • Adobe Bridge - update scheduled, to be completed by end of summer 2019
    • Adobe Camera Raw = update to the latest version (Adobe ID required)
    • Adobe Captivate - update scheduled, to be completed by end of summer 2019
    • Adobe Character Animator = update to the latest version (Adobe ID required)
    • Adobe Dimension - update scheduled, to be completed by end of summer 2019
    • Adobe Dreamweaver = update to the latest version (Adobe ID required)
    • Adobe Illustrator = update to the latest version (Adobe ID required)
    • Adobe InCopy = update to the latest version (Adobe ID required)
    • Adobe InDesign = update to the latest version (Adobe ID required)
    • Adobe Lightroom (Creative Cloud) = update to the latest version (Adobe ID required)
    • Adobe Muse - update scheduled, to be completed by end of summer 2019
    • Adobe Photoshop = update to the latest version (Adobe ID required)
    • Adobe Prelude = update to the latest version (Adobe ID required)
    • Adobe Premiere Pro = update to the latest version (Adobe ID required)
    • Adobe XD = update to the latest version (Adobe ID required)
    --------------
  • Adobe (Acrobat) Reader XI (11)/2015 - update to 2017/2020/DC or later (macOS 10.12 or later required)
  • - running Adobe Acrobat Reader 2015 or earlier is a high security risk
  • Adobe Connect = update to the latest version
  • Adobe Digital Editions = 10.15 supported with the latest version
  • Adobe Adobe Photoshop Elements - paid upgrade to v2020 required
  • Adobe Adobe Premiere Elements - paid upgrade to v2020 required
  • Adobe Lightroom (Classic) - v9.x and v8.4.1 work but with known issues
  • --------------
  • Fujitsu ScanSnap software suite including:
    • Manager
    • Organizer
    • ABBYY FineReader for ScanSnap v5.0.2
    • ABBYY Cardminder v5.3.60
    • Fujitsu has released new 64-bit Scansnap 'Home' software for macOS 10.14 Mojave or later, but it is only available for some models and has limited features compared to the old ScanSnap Manager software - see this Fujitsu page to check software compatibility/availability by model
    • In a surprise move, on the 25th June 2020, Fujitsu released 64-bit versions of their ScanSnap 'Manager' and ABBYY FineReader for ScanSnap software, for macOS 10.12 Sierra or later - although it is listed as only being available for some newer models, reports on the internet state v7 of ScanSnap manager works with some older models including the S300M.
    --------------
  • Accordance v10.4.5 - update to v12 or later
  • Adobe Acrobat Reader/Pro 2015 (Classic - trial/upgrade/named user licensing versions) - upgrade to v2017/DC or later
  • Aquallegro 5.1 - update to v5.3.1 or later
  • Audacity 2.3.1 - update to v2.3.2.0 or later
  • Garmin BaseCamp v4.6.3 - update to v4.7.0 or later (includes updated MapInstall v4.3.x + MapManager v3.1.x)
  • BBEdit v11/v12 - update/upgrade to v12.1.0 or later
  • Scooter Software Beyond Compare 4.2.4 - v4.3 or later
  • Bonjour Browser v1.5.6 - upgrade to Discovery - DNS-SD Browser v1.0 or later
  • Brother P-Touch editor/print app (for Brother label printers) - update to v5.1 or later
  • BwanaDik v3.3 - upgrade to v4.1.0 or later
  • Check Point Endpoint Security VPN - update to E80.89 or later
  • CrossOver v18.x - upgrade to v19 or later
  • Crystalmaker SingleCrystal 3 - upgrade to v4 or later
  • Delta v5.3.1 - update in the works
  • Disk Inventory X v1.1 - update to v1.2 or later
  • DiskWarrior v4.4 - upgrade to v5 or later (APFS still not supported though)
  • EasyFind - update to v4.9.3 or later
  • Google Earth v7.1 - update to v7.3 Pro or later - but watch out for the required, automated update background service
  • Epson Scan v5.1.1f2 - update to the latest scanner software
  • Epson Scan Settings 5.11 - update to the latest scanner software
  • EyeTV - upgrade to v4 or later
  • Fiery Command Workstation (CWS) - update to the v6.4 or later
  • FileMaker (Pro) v13 - upgrade to v14 or later
  • Fetch v5.7.7 - upgrade to v5.8 or later
  • File Buddy v10.x - v11 upgrade in the works
  • FinancesOSX 2.3a - possible 64-bit update coming
  • Find Any File v1.8.9 - update to v2.0 or later
  • KaleidaGraph - update in the works
  • LemkeSoft FontBook 4.6.3 - upgrade to v5.0.4 or later
  • G-Force Toolbar 5.8.1 - update to v5.8.2 or later
  • GIMP v2.9.x - update to v2.10.14 or later
  • iData v3 - upgrade to v4 Pro or later
  • Interarchy v10 - upgrade to v11 or later
  • LemkeSoft Graphic Converter v9.x (uses QTKitServer background process) - upgrade to v10 or later (Thorsten Lemke has confirmed v10 uses the newer Apple 64-bit framework AVKit)
  • Linotype FontExplorer X v1.x - upgrade to Monotype FontExplorer X v6.x
  • Joystick Mapper - update in the works
  • Kindle v1.21 - update to v1.26.1 or later
  • Belight's Labels & Addresses - upgrade to Printworks 2 which includes most, if not all, of the feature set
  • Logitech MyHarmony v1.0.0.87 - install newer Harmony Desktop product
  • Mactracker v7.6.5 - update to v7.7.3 or later
  • MacX DVD Ripper Pro v5.5.0 - upgrade to v7.1.2 or later
  • Mail Archiver X 4.2.2 - upgrade to v5.1.5 or later
  • Microsoft Office 2011 (Word/Excel/PowerPoint/Outlook/Error Reporting) - upgrade to Office 2016/2019 (365) or switch to alternatives
  • - running Office 2016 or earlier is a high security risk
  • Movie Sherlock 5.8.8 - update to v5.9.9 or later
  • OfficeTime v1.84 - update to v1.9 or later
  • OmniOutliner (Pro) v4.x - upgrade to v5.4.2 or later
  • MacKiev The Print Shop 3 3.0.6.1 - readers report that a 64-bit version is in the works
  • Microsoft Remote Desktop Connection v2.1.1 - update to Microsoft Remote Desktop 10 or later (via the Mac App Store)
  • QuarkXPress v10.5.2.4 - upgrade to v2019 or later
  • Quicken 2007 - upgrade to v2018 or later
  • NOTE: Originally you had to upgrade before you install macOS 10.15 Catalina or later, as the update process was still 32-bit - however, they now have a cloud based converter for converting your old data
  • Reunion v11 - upgrade to v12 or later
  • ScummVM 1.4.1 - update to v2.1.0 or later
  • Solitaire Forever 1.3.5 - update to v1.4.4 or later
  • Sonoma Wire Works DrumCore 3 Toolkit - upgrade to v4 or later
  • Upgrade before you install macOS 10.15 Catalina or later - the migration process is still 32-bit!
  • Sonoma Wire Works RiffWorks - update planned
  • Star Watermark (Pro) v2.7.4 - update to v2.7.5 or later
  • Starry Night (CSAP/Enthusiast/Pro/Pro Plus) 7 - upgrade to v8 or later
  • Steam - update to latest version
  • The Steam application is now 64-bit but the games you run in the client may not be 64-bit e.g. those from Aspyr
  • SuperDuper! v2.9.1 - upgrade to v3.1.4 or later
  • Nisus Thesaurus v1.1.3 - update to v1.1.4 or later
  • Toast Titanium v16.x - upgrade to v17 or later
  • Transmit v3.7 - upgrade to v4 or later
  • Web Confidential 4.2 - upgrade to v5 or later
  • XLD v20170729 - update to v20181001 or later
  • Xquartz (X11) - you may need to reinstall the latest version e.g. v2.7.11 or later

Apps WITHOUT Updates/Upgrades Available Now Or Any Promised For The Future

  • Apple iDVD v7.1.2
  • Apple iPhoto Library Upgrader v8.1
  • Apple QuickTime Player 7 (v7.6.6) - you can use QuickTime Player (X) included with macOS instead, albeit it doesn't support all the video codecs/features that QT7 does
  • --------------
  • Adobe Contribute CS5.1
  • Adobe Device Central CS5.5
  • Adobe Fireworks CS5.1
  • Adobe Flash Catalyst CS5.5
  • Adobe Flash CS5.5
  • - upgrade to Creative Cloud
    - switch to alternatives
    --------------
  • BioShock (games)
  • Call Of Duty 1-4 (games)
  • (Some) Canon printer drivers/utilities including:
    • BJPrinterUtility2 v7.3.10
  • (Some) Epson printer drivers/utilities including:
    • Epson Connect Printer Setup v1.2.2
    • Epson LFP Remote Panel 2 v3.0.1
    • Epson Printer Finder v1.0.0
    • EpsonNet Config v4.6.0
  • National Geographic apps (it appears NG hasn't updated any software since at least 2015)
  • --------------
  • 2013 World Book
  • AccountEdge Pro 2017 v21.0.11 + OfficeLink Processor v4.0.2 - will not be updated!
  • Alpha Juno 1.0
  • Amazon Cloud Player 2.3
  • Amcrest Surveillance Pr
  • Analogue Ripper 3.1
  • Art Directors Toolkit 5.5.1
  • Audio Score Ultimate 8.84
  • Aurora Blu-Ray Copy 1.0.0.0456
  • Basilisk II
  • Batch Doc Converter 1.3
  • Bejeweled 2 Deluxe 1.0
  • Bejeweled 3 1.0
  • Bwana v2.7
  • Cardo communicators (cardo-updater background process)
  • CardRaider 2.0.11
  • CarMD
  • CDPlayer Alpha
  • Cinematize 2.07
  • coconutWiFi 2.0
  • Create Disk 1.0
  • Crossword Forge 7.3
  • CYLView 1.0
  • DataColor Spyder4
  • Deus Ex: Human Revolution v1.0.1
  • Dictionary Editor 1.3
  • Disco v1.0.3
  • Discus 426
  • DivX Player v5.8
  • DragThing - will not be updated!
  • Aiseesoft DVD Player
  • Eliza 1.6
  • Elmedia Player v6.9
  • Email Merge X
  • eReader 2.7fp
  • Export Address Book 1.5.1
  • Express Burn v6.14
  • Extract Movie Soundtrack 2.0
  • FastTrack Schedule v10 10.2.1
  • Fetch Art 2.6.0
  • Fiery Remote Scan v6.3.0.05
  • File Properties Editor 6.1
  • Find A Word 2.4.0
  • Flickr Uploader v3.1
  • FoCal 2.4.5.3284
  • Font Catalog Creator 2.1
  • FontLab Fontographer 5 - will not be updated! but you can upgrade to FontLab VI
  • FontLab Studio 5 - will not be updated! but you can upgrade to FontLab VI
  • FontLab TypeTool 3 - will not be updated! but you can upgrade to FontLab VI
  • FontNuke v1.2.11
  • Form Viewer v3.1
  • Freecell 2.1
  • Funny Pages 1.5.2
  • Get Backup 2RE 2.5.3
  • Glance v2.11.2
  • Adobe GoLive v9
  • Graph Paper Maker 2.4
  • Guitar Guru 3.2.2
  • Hoyle Casino v1.0
  • HP Photo Creations 1.0.0.17712 - v2.2.192 is out but currently unknown if 32/64-bit?
  • iBored 1.1.19
  • iGor Pro 7
  • ImageBurner v2.0
  • Inkscape v0.922.2
  • Inspiration v9 9.2.2
  • IPNetTunerX 1.7.1
  • iSkysoft Video Converter 4.5
  • join.me Launcher v1.0.522.0
  • Joystick Show
  • JollyFastVNC v1.54
  • LaCie LightScribe Labeler 1.2.2
  • LaCie Network Assistant 1.2.1
  • LaCie Private-Public 1.9.5
  • Leawo Blu-Ray Player 1.9
  • Liberer 4.1
  • Link Sequence Download (LSD) v0.21
  • LogMeIn Client v4.1.4811
  • Logitech Connection Utility v3.9.5
  • Logitech Unifying FW Receiver 24 v1.0.5
  • Mac Media Player 2.17.2
  • MacBarf 1.1
  • MacSaber 1.1
  • MahJong 5.1.0
  • Mailsmith - will not be updated!
  • MarbleBlast Gold
  • Mariner Write v3.9.5
  • Merriam-Webster Dictionary
  • MidiPipe 1.4.3
  • Mike's Cards 2.1.1
  • Moose 3.5.7
  • MPEG Streamclip v1.9.3b8
  • MusicTime Deluxe 4.0.3
  • Name This Tune 1.4.0
  • Nanosaur 2 2.0.7
  • NEC SpectraView II
  • Cross Country Software Online Bible v4.2.1
  • Pac the Man X 1.1.3
  • PandoCalendar
  • Patent Grabber
  • Photo Flip v1.0
  • PhotoScore and NotateMe Ultimate 8.8.4
  • Plasma Pong 1.0
  • Play Sound 1.6.7
  • Print Explosion 3.0.2.8
  • Pulse Secure client v5.2
  • QuicKeys v4.0.7 (131)
  • QuickTunes 2.3.0
  • Resave web ready v1.0
  • RoboPostman
  • Scrabble 1.0.1.4
  • Simply Burns build 428
  • Smasher 3.202
  • Smell-O-Mints 2.3.2
  • SOFA Statistics
  • Sony PlayMemories (software that lets an Alpha 6x00 upload pictures via Wi-Fi)
  • Sophie Reader 1.0.4
  • SoundApp Reborn 0.1.1
  • SoundSaver 1.0.1
  • Gideon Softworks SSH Helper v1.3
  • Zerene Stacker (the app itself is 64-bit, but the launcher is 32-bit, hopefully it will be updated)
  • SuperCard
  • Sweet MIDI Player 2.7.4
  • Swiss-PdbViewer - will not be updated!
  • Synchronize! Pro X v6.8.6 - will not be updated!
  • Tell Me a Story 1.3.0
  • Tex-Edit Plus 4.10.4
  • ThingsService v4.6.1
  • To D o S e r v i c e v4.6.0
  • tn3270 X v3.4
  • Intuit TurboTax 2006-2011
  • TypeBook Creator 3.1
  • uTorrent 1.8.7
  • VideoStream 1.0.3
  • Vine Server 4.01
  • VMware Fusion's VMDKMounter v3.1.3
  • VMD
  • Word Search Creator X 3.0.2
  • World Book Dictionary 3.1
  • Yummy FTP Pro v1.11.14
  • Zinio Reader 4.2.3972
This list is not meant to be exhaustive but we try out best to be as complete as possible - it is primarily a list of applications that some users may still want to use on a modern macOS but willnot work on macOS 10.15 or later. If a 64-bit version of a listed app is availablewe'll try to list it with a link. This list will be updated over time - bookmark this article and revisit it if running 32-bit applications is important to you. If you know of other 32-bitapplications not listed, please don't hesitate to contact us.

Logitech Myharmony Application For Macos 10.15 Mac

Article Keywords: macOS 1013 1014 1015 1100 High Sierra Mojave Catalina Big Sur 32-bit 32bit 32 bit apps applications not supported unsupported not working opening

Logitech Myharmony Application For Macos 10.15 High Sierra

This article is © MacStrategy » a trading name of Burning Helix. As an Amazon Associate, employee's of MacStrategy's holding company (Burning Helix sro) may earn from qualifying purchases. Apple, the Apple logo, and Mac are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc.

Article Contributors/Thanks To: Michael Schmitt

If this information helped you or saved you time and/or money why not donate a little to us via PayPal?
All proceeds go directly to MacStrategy / Burning Helix to help fund this web site.

Logitech Myharmony Application For Macos 10.15 Windows 10

If this information helped you or saved you time and/or money why not donate a little to us via PayPal?
All proceeds go directly to MacStrategy / Burning Helix to help fund this web site.
Go to this
web page
to donate to us.